[Guide 2 of 2]Test Client Setup

C'mon all you guinea pigs!
User avatar
nemerle
Posts: 397
Joined: Thu Jan 10, 2013 3:40 pm

Re: [Guide 2 of 2]Test Client Setup

Post by nemerle » Tue Feb 12, 2013 7:14 pm

Well the server is up, people have some luck connecting, so something on your end must be wonky
"Ich was in one sumere dale,
in one suthe diyhele hale,
iherde ich holde grete tale
an hule and one niyhtingale."

Shano
Posts: 10
Joined: Fri Feb 01, 2013 9:52 am

Re: [Guide 2 of 2]Test Client Setup

Post by Shano » Tue Feb 12, 2013 7:21 pm

Scratch that, i managed to log in, tho i am missing ... ALL textures? i can see like a blurry outline of the character in the creator, and kinda holes and blurrs where the costume pieces SHOULD be. Clicked continue just to see if it was the creator, but i got into Outbreak, but same again with the character, and cant move or anything (can see the character running..but not going anywhere. and also couldnt exit without CTRL ALT DEL'ing out.
And now i cant connect again >_< lol

User avatar
nemerle
Posts: 397
Joined: Thu Jan 10, 2013 3:40 pm

Re: [Guide 2 of 2]Test Client Setup

Post by nemerle » Tue Feb 12, 2013 8:00 pm

Feel free to add yourself to: viewtopic.php?f=11&t=8012 :)
"Ich was in one sumere dale,
in one suthe diyhele hale,
iherde ich holde grete tale
an hule and one niyhtingale."

Rock
Posts: 3
Joined: Thu Feb 07, 2013 9:26 pm

Re: [Guide 2 of 2]Test Client Setup

Post by Rock » Wed Feb 13, 2013 7:02 pm

I'm getting more connections to the server now but still unable to access the map ... the client just breaks ...

i checked the error but ... yeah ... i'm not even sure where to start :/

<CrashLog><ExceptionRecord ModuleName="C:\Program Files\CoX\CoX.exe" ExceptionCode="0xc0000005" ExceptionDescription="EXCEPTION_ACCESS_VIOLATION" ExceptionAddress="0x64a9b9"/><ProgramData PatchVersion="Could not find registry key" CrashMessage="Exception caught: EXCEPTION_ACCESS_VIOLATION\nProgram: C:\\Program Files\\CoX\\CoX.exe\nVersion: Could not find registry key\nTime: Wed Feb 13 08:54:59 PM\nProcess ID: 9216\n 0 \n 1 \n 2 \n 3 \n 4 \n 5 \n 6 \n 7 \n 8 BaseThreadInitThunk (7ffdc000,a0e9276,0,0)\n 9 RtlInitializeExceptionChain (652900,7ffdc000,0,0)\n 10 RtlInitializeExceptionChain (652900,7ffdc000,0,78746341)

Cendwar
Posts: 18
Joined: Wed Feb 13, 2013 9:06 pm

Re: [Guide 2 of 2]Test Client Setup

Post by Cendwar » Wed Feb 13, 2013 9:14 pm

Hi! Trying to log into the private server for the second or third time but i'm still having some issues. I ran cmd with the "-console" argument as was suggested in the post and it returned this:

"Auth:Connecting to 77.46.18.50:2106 <TCP>... ok <0.16>
Auth:Waiting for protocol version... failed <45.01>"

Any idea on what I can do to fix this?

Edit: Also, i've changed the registry value of screenX to make the game fullscreen. Is that safe? It seems to be working ok but want to be sure.

User avatar
nemerle
Posts: 397
Joined: Thu Jan 10, 2013 3:40 pm

Re: [Guide 2 of 2]Test Client Setup

Post by nemerle » Wed Feb 13, 2013 11:09 pm

Cendwar, I've seen this log entry before.. it basically means that server is 'stuck' :)

For now i've "fixed" the problem by restarting the server every 15 minutes :)
"Ich was in one sumere dale,
in one suthe diyhele hale,
iherde ich holde grete tale
an hule and one niyhtingale."

Cendwar
Posts: 18
Joined: Wed Feb 13, 2013 9:06 pm

Re: [Guide 2 of 2]Test Client Setup

Post by Cendwar » Wed Feb 13, 2013 11:12 pm

Yeah I just logged in and made a toon after it went up again. I'm just so psyched about the fact I finally got in! :D

User avatar
Laufeyjarson
Posts: 1
Joined: Wed Feb 13, 2013 10:55 pm
Location: Silicon Valley.

Re: [Guide 2 of 2]Test Client Setup

Post by Laufeyjarson » Thu Feb 14, 2013 5:42 am

Hee hee. I did get logged in, and could move once. Then I was stuck. My character was transparent, as if the camera was too close, but the colors and costume parts were all there.

It was Outbreak! It was night time! Amazing!

User avatar
Sentry
Posts: 13
Joined: Wed Feb 13, 2013 9:35 am

Re: [Guide 2 of 2]Test Client Setup

Post by Sentry » Thu Feb 14, 2013 7:45 am

For those interested, I've been playing with things in game to see what else we can get working.

Someone pointed out using character I.D., going back to the first powers and back out gives your powers back. That's confirmed. It seems you can also change your AT/Origin and Powersets, but not your character build (Female/Male/Huge). Changing your name saves it while outside character I.D., but if you log out your character has the original name again.

If you haven't figured it out yet, you have to recreate a new character each time you want to enter, or else the client crashes. If you can barely see anything, make sure to turn your gamma down. At 100%, everything was black for me. At 60%, I can see everything clearly.

I've found if you go to options, you can switch the profile to "Dev". This somehow activates the mouse wheel/right mouse button, allowing you to turn.

I think other people were logging on at the same time of me. Somehow my character was renamed "BonkBonk" or something. Another time my character turned into a female on the other side of the map. If anything confusing happened like that to you, please let us know.

There are a lot of glitches. Sometimes my character was rising upwards. Made some great screenshots though.

I'll continue testing, especially next week.


Edit: Pinning and unpinning the CoX icon switches it back to the original CoH icon until you right click it again. That's pretty cool.

Cendwar
Posts: 18
Joined: Wed Feb 13, 2013 9:06 pm

Re: [Guide 2 of 2]Test Client Setup

Post by Cendwar » Thu Feb 14, 2013 3:32 pm

Sentry, I had the same thing happen when my character would get ported to somewhere random and then start making female sounds when he was running. The costume also appeared to reset.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest